Reactor9R9 MPEG Libraries > System Requirements

System Requirements

R9 Libraries were originally designed on Windows platform and tested on the following operating systems: 

  • Windows Vista
  • Windows XP
  • Windows 2000
  • Windows NT 4.0
  • Windows ME
  • Windows 95/98/98SE

Following development environments are supported:

  • Visual C++ 7.1 (.NET 2003)
  • Visual C++ 8.0 (.NET 2005)

Please contact us if you need solutions for other older environments (Visual C++ 6.0, .NET 2002)

Host [Developer]

Hardware  
Minimum Requirements A system based on an Intel Pentium processor with MMX technology, 300 MHz performance level or better
Recomended Intel Quad-Core, Intel Duo-Core, Pentium 4, or Pentium M processor
Software  
Operating System Windows Vista
Windows XP
Windows 2000
Windows NT 4.0
Windows ME
Windows 95/98/98SE
Recomended Windows Vista, XP or 2000

Target Systems

Hardware  
Minimum Requirements A system based on an Intel Pentium processor with MMX technology, 300 MHz performance level or better
Recomended Intel Quad-Core, Intel Duo-Core, Pentium 4, or Pentium M processor
Software  
Operating System Windows XP
Windows 2000
Windows NT 4.0
Windows ME
Windows 95/98/98SE
Recomended Windows XP or Windows 2000